[jboss-user] [JBoss jBPM] - jbpm config no longer on classpath

aapthorp do-not-reply at jboss.com
Sun Feb 8 15:23:43 EST 2009

Having (unwisely) renamed my jBPM based project in eclipse my customised jbpm.cfg.xml no longer can be found at runtime. Nothing else (I think) has changed apart from the name of the projects and all seems to run smoothly until my code looks up variables found in my overriden config file; the variables are not found.

I'm running jBPM 3.3.0 with jBoss 4.2.2. My project deploys as an ear with a jar that contains the config files. I've also tried putting the config directly in the 'war' in the same 'ear' but still no joy. And yes it exists in the deployed ear.

Everything was working fine until I changed the project name...sigh...

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4208024#4208024

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4208024

More information about the jboss-user mailing list