[jboss-user] [Installation, Configuration & DEPLOYMENT] - Freeze and Server killed without any logs

erache do-not-reply at jboss.com
Thu Feb 26 06:30:19 EST 2009

Hello everyone,

I have a weird problem on my server. I tried an EAR on my computer, it works well and on a virtual machine, it doesn't work...

So this is the configuration of my computer
JBoss 5
Java 6

And this is the configuration of the virtual machine
JBoss 5  (I tried 5.0.0 and 5.0.1 and same result)
Linux SMP 64 bits
Java 6

The EAR contains a jboss-seam project. So there is an EJB, a WAR and the jboss-seam.jar. 

On the linux machine, it deploys normally at the start... and just before deploying the WAR, it freezes and I have just this output : 


  | .....
  | 12:12:21,634 INFO  [SessionSpecContainer] Starting jboss.j2ee:ear=FPP-ear.ear,jar=jboss-seam-2.1.1.GA.jar,name=TimerServiceDispatcher,service=EJB3
  | 12:12:21,636 INFO  [EJBContainer] STARTED EJB: org.jboss.seam.async.TimerServiceDispatcher ejbName: TimerServiceDispatcher
  | 12:12:21,647 INFO  [JndiSessionRegistrarBase] Binding the following Entries in Global JNDI:
  |         FPP-ear/TimerServiceDispatcher/local - EJB3.x Default Local Business Interface
  |         FPP-ear/TimerServiceDispatcher/local-org.jboss.seam.async.LocalTimerServiceDispatcher - EJB3.x Local Business Interface
  | 12:12:21,911 INFO  [SessionSpecContainer] Starting jboss.j2ee:ear=FPP-ear.ear,jar=jboss-seam-2.1.1.GA.jar,name=EjbSynchronizations,service=EJB3
  | 12:12:21,912 INFO  [EJBContainer] STARTED EJB: org.jboss.seam.transaction.EjbSynchronizations ejbName: EjbSynchronizations
  | 12:12:21,925 INFO  [JndiSessionRegistrarBase] Binding the following Entries in Global JNDI:
  |         FPP-ear/EjbSynchronizations/local - EJB3.x Default Local Business Interface
  |         FPP-ear/EjbSynchronizations/local-org.jboss.seam.transaction.LocalEjbSynchronizations - EJB3.x Local Business Interface
  | 12:12:40,871 INFO  [TomcatDeployment] deploy, ctxPath=/fpp
  | 12:12:42,049 INFO  [ContextConfig] WARNING: Security role name NONE used in an <auth-constraint> without being defined in a <security-role>
  | 12:12:49,487 INFO  [ServletContextListener] Welcome to Seam 2.1.1.GA
  | Killed
  | ***@***:/apps/jboss-5.0.1.GA/bin#

and nothing more, no stackTrace , no log...

I don't really know what it can be ? what I can do ?
If you any ideas, I would be grateful :). Thanks in advance :)

View the original post : http://www.jboss.org/index.html?module=bb&op=viewtopic&p=4213296#4213296

Reply to the post : http://www.jboss.org/index.html?module=bb&op=posting&mode=reply&p=4213296

More information about the jboss-user mailing list