[jboss-user] [Beginners Corner] - Re: JBoss Tools eclipse issue

blewinski do-not-reply at jboss.com
Wed Jan 28 23:03:04 EST 2009

Peter -

Thanks again for the info. So I finally got it all installed and working; here is what I did. As you suggested I disabled the "JBoss BIRT Integration" and tried to install. I still got a dependency issues this time with the JBoss TPTP (some testing plugin).  So I disabled that as well and the install worked fine. I was able to use the JBoss Tools. Curiosity got the best of me and I was determined to get the TPTP and BIRT parts installed. I figured out what TPTP needed (it was just a dependency in the ganymede release) so I got that working. Then I was trying to get the details of the BIRT failure so all I checked was the JBoss BIRT Integration and hit install. Turns out it worked! I am assuming that something needed to already be installed from the JBoss package for it to work. I am 99.9% sure I didn't have anything else checked. I may do a re-install tomorrow for the heck of it. Anyhow I am psyched that I got it all working. Thanks for the information you provided; it was a big help!


View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4205434#4205434

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4205434

More information about the jboss-user mailing list