[jboss-user] [JBoss Tools (users)] - Re: [SOLVED?] Re: Strange deployment with rar files instead

SpOOnman do-not-reply at jboss.com
Tue Jun 16 05:21:12 EDT 2009

"nickboldt" wrote : So, problem solved by the tried-and-true "install a fresh Eclipse + JBoss Tools, start a fresh workspace, import old projects, try again" ?
No. There is no problem with fresh Eclipse 3.4 + stable JBoss Tools for Eclipse 3.4. Problem occurs with fresh Eclipse 3.5 + latest release of JBoss Tools.
"max.andersen at jboss.com" wrote : spOOnman, not sure what you did but .rar is JavaEE resource adapter archives which you use when doing JCA.
  | Any chance you enable JCA or connectors in your project ?
Sources are the same on both Eclipse versions I've tested. I didn't enable JCA or connectors for my projects.

Currently I work with Eclipse 3.4 and I have no problem with building jar files. However when I use 3.5 and newest JBoss Tools with the same sources rar files are build. It's very strange.

View the original post : http://www.jboss.org/index.html?module=bb&op=viewtopic&p=4237824#4237824

Reply to the post : http://www.jboss.org/index.html?module=bb&op=posting&mode=reply&p=4237824

More information about the jboss-user mailing list