[jboss-user] [JBoss Tools Users] - Re: help! attempting to refactor a method casues OutOfMemory

Elhanan do-not-reply at jboss.com
Mon Nov 9 15:27:22 EST 2009

i'm not really sure if seam is the culprit here, as i tried to do uninstall from eclipse of all plug-ins aside from jbossAs tools, and i still got it, only when i removed it as well , i finally broke clear, but again i'm not sure.

i did a fresh install, updatded jboss tools, but this time only jbossAS tools, jbpm and hibernate (no seam or other stuff) and it worked, actually it worked a whole lot faster, (well except for mylyn pug-in keeping time out) 
oh, i could not get the birt integration for jboss, it kept needing a depedency from wtp ui integration.

i thought uninstall actually deleted plug-ins but it didn't. 

View the original post : http://www.jboss.org/index.html?module=bb&op=viewtopic&p=4264681#4264681

Reply to the post : http://www.jboss.org/index.html?module=bb&op=posting&mode=reply&p=4264681

More information about the jboss-user mailing list