[jboss-user] [jBPM] - JBPM 4.3 - org.jbpm.api.JbpmException: couldn't acquire block of ids

Stefano Campanini do-not-reply at jboss.com
Fri Apr 23 10:48:40 EDT 2010

Stefano Campanini [http://community.jboss.org/people/campa] replied to the discussion

"JBPM 4.3 - org.jbpm.api.JbpmException: couldn't acquire block of ids"

To view the discussion, visit: http://community.jboss.org/message/539254#539254

Ant task Java code is the same as that I'm using. Also I'm change hibernate.hbm2ddl.auto=update => hibernate.hbm2ddl.auto=create-drop to mimic the same beaviour.

But the same error get up.

It is strage, in unit tests if i run only one test all is ok; if I run more tests the JbpmException emerge. My unit tests deploy in setup and run tests on workflow ...

Very strange.... sometimes jbpm found properties in the db and sometimes do not find ...


Reply to this message by going to Community

Start a new discussion in jBPM at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20100423/c84edc88/attachment.html 

More information about the jboss-user mailing list