[jboss-user] [jBPM Development] New message: "timer attribute names"

Alejandro Guizar do-not-reply at jboss.com
Tue Feb 9 07:48:01 EST 2010

User development,

A new message was posted in the thread "timer attribute names":


Author  : Alejandro Guizar
Profile : http://community.jboss.org/people/alex.guizar@jboss.com

I find the attributes of the timer element in jPDL 4 confusing and annoying. In jPDL 3 we already knew that "duedate" was not the most appropriate name for an attribute of type duration, why repeat the same mistake? I'd really like to phase out attribute "duedate" in favor of "delay", preserving backward compatibility, of course. I'd like to have the current "duedatetime" renamed to "duedate" but preserving compatibility would be harder.

To reply to this message visit the message page: http://community.jboss.org/message/525044#525044

More information about the jboss-user mailing list