[jboss-user] [jBPM] - Active Execution with executionId is null?

Lalit Bhatia do-not-reply at jboss.com
Mon Jul 5 23:17:24 EDT 2010

Lalit Bhatia [http://community.jboss.org/people/lalitbhatia] replied to the discussion

"Active Execution with executionId is null?"

To view the discussion, visit: http://community.jboss.org/message/551124#551124

Thanks Maciej, I will change the process definition.

I spent few hours to analyze my problem, surprisingly model ExecutionImpl is not getting populated with executionId but rest of attributed are properly set! I tried to debug by applying a debug point on ExecutionImpl.setId() but debugger bypassed it! still NO luck :-(

M not vey comfortable with Spring config yet so will spend some more time to go through it.


Reply to this message by going to Community

Start a new discussion in jBPM at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20100705/ac2ff7cb/attachment.html 

More information about the jboss-user mailing list