[jboss-user] [jBPM] - Active Execution with executionId is null?

Maciej Swiderski do-not-reply at jboss.com
Tue Jul 6 02:30:20 EDT 2010

Maciej Swiderski [http://community.jboss.org/people/swiderski.maciej] replied to the discussion

"Active Execution with executionId is null?"

To view the discussion, visit: http://community.jboss.org/message/551137#551137

> I spent few hours to analyze my problem, surprisingly model ExecutionImpl is not getting populated with executionId but rest of attributed are properly set! I tried to debug by applying a debug point on ExecutionImpl.setId() but debugger bypassed it! still NO luck :-(
Debugger will not catch it since objects (entities) are populated by hibernate on fields level.


Reply to this message by going to Community

Start a new discussion in jBPM at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20100706/5dfe0c3b/attachment.html 

More information about the jboss-user mailing list