[jboss-user] [EJB 3.0] - Problem running ejb3 tutorial examples

eivind hognestad do-not-reply at jboss.com
Wed Jul 21 17:33:16 EDT 2010

eivind hognestad [http://community.jboss.org/people/ehognestad] replied to the discussion

"Problem running ejb3 tutorial examples"

To view the discussion, visit: http://community.jboss.org/message/553834#553834

Hi guys, sorry for the late response, and THANKS for the interest in my issue.

First of all, my JBOSS AS is installed in D:/development/jboss so no problems with spaces in filenames, I also checked my java installations etc and I have no installations with whitespace in the path.

I also think the java.naming.provider.url=localhost MIGHT be the problem, but what do I put there then? I tried to put  http://localhost:1099 http://localhost:1099 and the problem still remains. I saw another guy with the same problem in another forum, but without an answer.

I just tried to run the examples with maven again now with:
mvn clean install -PRunSingleTutorial

but like I said the problem still remains and I'm not able to find anywhere a URL could be missing...

Are there any other config files that I could have overseen?

I downloaded JBOSS 5 (latest version), and then the EJB3 tutorial files, installed maven and set the PATHS the way it says in the tutorial and in the respective websites.

Best regards,



Reply to this message by going to Community

Start a new discussion in EJB 3.0 at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20100721/0c9bb229/attachment.html 

More information about the jboss-user mailing list