[jboss-user] [Beginner's Corner] - Unable to Add New Queue through Admin Console (AS 5.1)

William Folger do-not-reply at jboss.com
Thu Sep 9 17:56:32 EDT 2010

William Folger [http://community.jboss.org/people/whf3] created the discussion

"Unable to Add New Queue through Admin Console (AS 5.1)"

To view the discussion, visit: http://community.jboss.org/message/561212#561212

In the process of evaluating JBoss AS for SOA platform.  Anyway, just installed JBoss AS 5.1 and went to the admin console and tried to add a queue @ JMS Destinations > Queues.

When I try to add one I get the following error:

Failed to add Resource (see app server log  for additional details):  java.lang.RuntimeException:Failed to process  template. ->  java.lang.RuntimeException:java.io.FileNotFoundException:  C:\Software\JBoss\jboss-5.1.0.GA\server\default\deploy\queue\Test-service.xml  (The system cannot find the path specified) ->  java.io.FileNotFoundException:C:\Software\JBoss\jboss-5.1.0.GA\server\default\deploy\queue\Test-service.xml  (The system cannot find the path specified)

I understand the error and even tried a work around by manually creating that XML but then the queue was not bound when I did the jndi lookup.  In any event, I would assume that adding a queue through the Admin Console would be straight forward and without such errors?  Is there somethign wrong with my install?  Any thoughts?

Reply to this message by going to Community

Start a new discussion in Beginner's Corner at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20100909/0c15559e/attachment.html 

More information about the jboss-user mailing list