[jboss-user] [JBoss Tools] - Re: JBoss ESB 4.8 in Eclipse

Tim Marks do-not-reply at jboss.com
Thu Sep 23 12:09:09 EDT 2010

Tim Marks [http://community.jboss.org/people/tmarks] created the discussion

"Re: JBoss ESB 4.8 in Eclipse"

To view the discussion, visit: http://community.jboss.org/message/563361#563361

I am seeing the same issue. I tried ESB-4.7 and 4.8 and see the same error.
(The quickstart/helloworld sendesb works when run from server...but fails when run remotely from eclipse.)
I have seen other posts indicating a similar problem - fixes typically indicate a bad classpath.
However, when I duplicate posted classpaths, it still does not work.
Any help/insight appreciated.

Server: Linux, jboss-, ESB-4.7
Client: XP, Galileo

Reply to this message by going to Community

Start a new discussion in JBoss Tools at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20100923/51efd005/attachment.html 

More information about the jboss-user mailing list