[jboss-user] [JBoss Tools] - Re: Visual Editor: Template file is not found

u j do-not-reply at jboss.com
Tue Apr 12 04:10:39 EDT 2011


u j [http://community.jboss.org/people/bcn] created the discussion

"Re: Visual Editor: Template file is not found"

To view the discussion, visit: http://community.jboss.org/message/599436#599436

--------------------------------------------------------------
Alexej, your third option worked. And after restarting Eclipse, now it works even without setting the absolute folder!

Denis, the file content is:
<?xml version="1.0" encoding="UTF-8"?>
<project-modules id="moduleCoreId" project-version="1.5.0">
    <wb-module deploy-name="smsurbano">
        <wb-resource deploy-path="/WEB-INF/classes" source-path="/src/main/java"/>
        <wb-resource deploy-path="/" source-path="/src/main/webapp"/>
        <property name="context-root" value="smsurbano"/>
        <property name="java-output-path" value="/smsurbano/target/classes"/>
    </wb-module>
</project-modules>

Before, I had another line in the file (see thread  http://community.jboss.org/thread/162518?tstart=0 http://community.jboss.org/thread/162518?tstart=0) which was always recreated when I right-clicked on the project and chose Maven>Update Project Configuration. Now I deleted it again and this time it was not recreated (due to the restart of Eclipse?). Maybe this was the reason that the path was not resolved correctly.

Thanks,
Ulrich
--------------------------------------------------------------

Reply to this message by going to Community
[http://community.jboss.org/message/599436#599436]

Start a new discussion in JBoss Tools at Community
[http://community.jboss.org/choose-container!input.jspa?contentType=1&containerType=14&container=2128]

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20110412/689ca930/attachment.html 


More information about the jboss-user mailing list