[jboss-user] [Datasource Configuration] - Re: Unable to get managed connection for jdbc

titang do-not-reply at jboss.com
Thu Apr 28 15:11:40 EDT 2011

titang [http://community.jboss.org/people/titang] created the discussion

"Re: Unable to get managed connection for jdbc"

To view the discussion, visit: http://community.jboss.org/message/602606#602606

I already tried that solution but I had the same error. I added <use-java-context>false</use-java-context> to use directly jdbc/test without java: but it may be wrong. I will try again tomorrow.

The driver I use is ojdbc14.jar. If I replace lookup("jdbc/test") by lookup("jdbc/foo"), I get another exception (Naming Exception I think). Thanks for your answer

Reply to this message by going to Community

Start a new discussion in Datasource Configuration at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20110428/0bedfc66/attachment-0001.html 

More information about the jboss-user mailing list