[jboss-user] [JBoss Web Services] - Re: WebServices using JBoss 4.2

Aj B do-not-reply at jboss.com
Mon Aug 1 05:02:41 EDT 2011


Aj B [http://community.jboss.org/people/ajj] created the discussion

"Re: WebServices using JBoss 4.2"

To view the discussion, visit: http://community.jboss.org/message/618552#618552

--------------------------------------------------------------
The issue has been resolved.
**Configuration I used:**


 1. Eclipse IDE 3.3.0
 2. JBoss-4.2.2 GA


3.Libraries used in lib/endorsed :


 - jboss-saaj.jar
 - jboss-jaxws.jar
 - jboss-jaxrpc.jar
 - jaxb-api-2.1.9.jar
 - xercesImpl.jar
 - xalan.jar
 - serializer.jar


Make sure the VM configuration is given for the client file from which the call to the wsdl exposed methods is done.
That is, including of '-Djava.endorsed.dirs=jboss-4.2.2.GA\lib\endorsed' at VM arguments.


I tried running the client file by having saaj.jar and jboss-saaj.jar.  It was giving rise to conflicts, and on removing saaj.jar, the problem was solved and the issue resolved.


Thanks
-Aj
--------------------------------------------------------------

Reply to this message by going to Community
[http://community.jboss.org/message/618552#618552]

Start a new discussion in JBoss Web Services at Community
[http://community.jboss.org/choose-container!input.jspa?contentType=1&containerType=14&container=2044]

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20110801/cb343767/attachment.html 


More information about the jboss-user mailing list