[jboss-user] [JBoss Tools] - JBoss-Tools and Eclipse 3.6.1

vvenkata do-not-reply at jboss.com
Tue Feb 1 12:57:02 EST 2011

vvenkata [http://community.jboss.org/people/vvenkata] created the discussion

"JBoss-Tools and Eclipse 3.6.1"

To view the discussion, visit: http://community.jboss.org/message/584695#584695

I am trying to install JBoSS-Tool plugins for Eclipse JEE Helios 3.6.1 and I am not able to do it as per the instructions given in the 
 https://www.jboss.org/tools/download/installation/update_3_2.html#fromzip https://www.jboss.org/tools/download/installation/update_3_2.html#fromzip

here is what i have tried so far.

I am runing FC6 on my desktop.

I have eclipse installed at ~/jboss/eclipse directory.
As per the instructions, I downloaded the zip files from JBoSS-Tools. I unzipped them in ~/jboss. So I have plugins and features directory in the parent directory where eclipse is installed. Now when I stop eclipse and restart eclipse with the -clean option, I don't see the plugins.

So I tried to leave the zip files as such in ~/jboss/jboss_plugins directory and then tried to add them through the "Install new software" option in Help menu. When I try to specify the location of the directory in the archive file, it seems to select the individual zip file and doesn't let me add the plugins.

Can anyone help me. Is there a incompatibility between the eclipse helios version and the version of jboss-tools that i have downloaded? 


Reply to this message by going to Community

Start a new discussion in JBoss Tools at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20110201/14f0b9cc/attachment.html 

More information about the jboss-user mailing list