[jboss-user] [jBPM] - Re: Guvnor deployment package

npereira do-not-reply at jboss.com
Wed Feb 9 11:41:31 EST 2011

npereira [http://community.jboss.org/people/npereira] created the discussion

"Re: Guvnor deployment package"

To view the discussion, visit: http://community.jboss.org/message/586509#586509


I tried your sugestion but unfortunately it didn't work.
I deployed the process in Guvnor.

After this I unziped the jbpm-gwt-console-server.war, and created the folder classes under META-INF and then pasted the ChangeSet.xml file in attachment.
I then created a new jbpm-gwt-console-server.war using zip and I pasted in the ../jboss-5.1.0.GA/server/default/deploy

I then proceded to restart the server. 
The result was an error (as show in the file in attachement). I tried to refresh the "Process Overview" 3 times and after that time it showed me default package.

Can you help.


Reply to this message by going to Community

Start a new discussion in jBPM at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20110209/e4f18545/attachment.html 

More information about the jboss-user mailing list