[jboss-user] [JBoss Tools] - Re: error on eclipse plugin install

Lionel Barth do-not-reply at jboss.com
Wed Feb 23 07:19:25 EST 2011

Lionel Barth [http://community.jboss.org/people/lbarth] created the discussion

"Re: error on eclipse plugin install"

To view the discussion, visit: http://community.jboss.org/message/589241#589241


I use just plain Eclipse to install.

I tried other install just to check and you are right, it has the same problem (I tried Axis2 Tool from  http://download.eclipse.org/releases/helios http://download.eclipse.org/releases/helios) :

"An error occurred while installing the items
session context was:(profile=SDKProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Install, operand=null --> [R]javax.mail.glassfish 1.4.1.v201005082020, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction).
Error while loading manipulator.
Error while loading manipulator."

I installed perl, php and xml stuff a few months ago without problems. I'll check in Eclipse what is happening now I know the problem is not from jboss.

Thanks a lot for your help,
Best regards,

Reply to this message by going to Community

Start a new discussion in JBoss Tools at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20110223/2e55322f/attachment.html 

More information about the jboss-user mailing list