[jboss-user] [JBoss Tools] - JBoss Tool 3.2 does not deploy ear file to jboss deploy directorydeploys to eclipse workspace\.metadata\.plugins\org.jboss.ide.eclipse.as.core\JBoss_4.2_Runtime_Server1311383474073

new-comer do-not-reply at jboss.com
Sun Jul 24 01:41:28 EDT 2011

new-comer [http://community.jboss.org/people/new-comer] created the discussion

"JBoss Tool 3.2 does not deploy ear file to jboss deploy directorydeploys to eclipse workspace\.metadata\.plugins\org.jboss.ide.eclipse.as.core\JBoss_4.2_Runtime_Server1311383474073"

To view the discussion, visit: http://community.jboss.org/message/617209#617209

I am using Windows7/64 bit.
Installed eclipse Helios, configured my project, used the jboss server comes with eclipse Helios, deployed both my ear and war to the server, everything worked find.

Then I installed JBoss Tool 3.2 in order to be able to deploy it as exploded. it has always worked for me when I was in a Window7/32 bit, eclipse 3.2. So I did the same thing as I did in eclipse 3.2, but in Helios, the ear file is never deployed to the server/default/deploy directory, instead it was deployed to my eclipse worksapec\.metadata\.plugins\org.jboss.ide.eclipse.as.core\JBoss_4.2_Runtime_Server1311383474073\deploy\myAppl.ear.

In the server configuration, in earlier version, there is deployement destination, but with this new version, I dont' see it anymore as the attached screenshot.
 http://community.jboss.org/servlet/JiveServlet/showImage/2-617209-16783/JBossAsConfig.png  http://community.jboss.org/servlet/JiveServlet/downloadImage/2-617209-16783/450-213/JBossAsConfig.png 
Does anybody know why? and where I can set the deployment destination?

Thanks in advance.

Reply to this message by going to Community

Start a new discussion in JBoss Tools at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20110724/c7748ce0/attachment.html 

More information about the jboss-user mailing list