[jboss-user] [JBoss Tools] - Re: m2e-wtp War Overlay

diaxwm do-not-reply at jboss.com
Fri Nov 4 12:53:56 EDT 2011

diaxwm [http://community.jboss.org/people/diaxwm] created the discussion

"Re: m2e-wtp War Overlay"

To view the discussion, visit: http://community.jboss.org/message/635128#635128

I had a similar problem (overlays directory not created at all) caused by a different reason. I just want to document it here for others having the same problem...

We had a new installation and forgot to set M2E_HOME (and JAVA_HOME) environment variables. Eclipse worked well but the overlay-directory was not created. When we checked out the overlays it worked. So the problem only occured when we tried to use an overlay out of the repository. There were no errors or log statements or anything else showing the problem.

Setting the M2_HOME system environment variable solved this problem.

At this point a big thanks to Fred for his very good work on the wtp integration!

Regards Michael

Reply to this message by going to Community

Start a new discussion in JBoss Tools at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20111104/ae74b09e/attachment.html 

More information about the jboss-user mailing list