[jboss-user] [JBoss Tools] - Re: m2e-wtp War Overlay

Fred Bricon do-not-reply at jboss.com
Tue Sep 6 09:34:38 EDT 2011

Fred Bricon [http://community.jboss.org/people/fbricon] created the discussion

"Re: m2e-wtp War Overlay"

To view the discussion, visit: http://community.jboss.org/message/625015#625015

What version of m2e-wtp are you using? This look very different from the file you'd had if the overlay support was properly active.
Overlay support was added in 0.13.0. Version 0.13.1 is currently available from the eclipse marketplace or  *http://download.jboss.org/jbosstools/updates/m2eclipse-wtp/ http://download.jboss.org/jbosstools/updates/m2eclipse-wtp/* directly.
If that's what you already use, have you tried removing the war dependency, saving, then putting it back?
Have you tried deleting the project from the workspace, deleting all eclipse config files (.classpath, .project, ./settings/*) and reimporting it as a maven project?

Reply to this message by going to Community

Start a new discussion in JBoss Tools at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20110906/95b7aad7/attachment.html 

More information about the jboss-user mailing list