[jboss-user] [jBPM] - Unable to deploy a bpmn process to jboss server.

Jaiyachandhiran Thangaraju do-not-reply at jboss.com
Thu Sep 8 08:20:31 EDT 2011

Jaiyachandhiran Thangaraju [http://community.jboss.org/people/jaiyachandhiran] created the discussion

"Unable to deploy a bpmn process to jboss server."

To view the discussion, visit: http://community.jboss.org/message/625475#625475

Hi all,

             I followed the steps specified in install.html file present inside the jbpm-installer folder. I ran +ant install.demo+ and installed all the 
             components.And i ran +ant start.demo+ to start.
             The Sample Evalution process works fine for me. I logged in jbpm-console and saw the evalution process and start the new instance from 
               there. It all works fine.

               Now My Problem is I just tried with one sample BPMN process and tried to deploy to jboss server. I am unable to do it. 
               Please help me out with creating a new BPMN process and deploying it in bpmn console.
               Another thing i tried is I changed the evaluation process and then i went to jbpm console, now that itself gives error.
               Please help me out. Is there any configuration files needed to be changed? Reply me back

Reply to this message by going to Community

Start a new discussion in jBPM at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20110908/0de84e08/attachment.html 

More information about the jboss-user mailing list