[jboss-user] [JBoss Tools] - Re: Big problem: why is JBoss Tools 3.3M3 not redeploying my application?

Marcos Antonio do-not-reply at jboss.com
Thu Sep 22 15:35:37 EDT 2011

Marcos Antonio [http://community.jboss.org/people/marcos_aps] created the discussion

"Re: Big problem: why is JBoss Tools 3.3M3 not redeploying my application?"

To view the discussion, visit: http://community.jboss.org/message/628093#628093

> Max Rydahl Andersen wrote:
> it only redeploys if there are actually changes.
> You can right click on the server and ask for full publish/clean to force it or simply do a restart to trigger a simple redeploy.

I make actual changes and it doesn't work when I use Run on Server. The changes are not published, the EAR archive is not generated again. I tried 'Clean...', as suggested by you, and it worked. But I think that I shoudn't need to use clean to make this work. Just using Run on Server would suffice for the changes to be redeployed. I still think there's something wrong.


Reply to this message by going to Community

Start a new discussion in JBoss Tools at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20110922/a7a56ef4/attachment.html 

More information about the jboss-user mailing list