[jboss-user] [jBPM] - Re: Domain-specific processes not registering

Tihomir Surdilovic do-not-reply at jboss.com
Fri Sep 23 13:00:46 EDT 2011

Tihomir Surdilovic [http://community.jboss.org/people/tsurdilovic] created the discussion

"Re: Domain-specific processes not registering"

To view the discussion, visit: http://community.jboss.org/message/628310#628310

>> Anyway, I get no errors in the console window; it just doesn't show the DSP nodes. <<
Does it show none at all or does it still show the default Log and Email ones?

I just tried this on my Fedora machine and it works as well, I don't have Windows handy  to try it there. Obviously I am guessing here but have you tried closing all the editor tabs and cleaning + refreshing your project? Maybe even go to the point of closing/reopening your project in eclipse or deleting the project (do not delete on the actual file system  :)  ) and then re-importing it back? 

Are the new workitems not showing up for reopened existing processes as well as when creating a brand new process? 
Are you creating the processes in src/main/resources directory?

I am not sure why in your case the runtime is not picking up drools.rulebase.conf and overwriting the default with it. In the cases I have seen this before was where I did not place drools.rulebase.conf in a folder that was actually a source folder in the project, but it seems this is not the case with your setup. Have you been able to test the same thing on another machine?

Reply to this message by going to Community

Start a new discussion in jBPM at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20110923/fd777c32/attachment.html 

More information about the jboss-user mailing list