[jboss-user] [jBPM] - Re: Domain-specific processes not registering

Chris Nash do-not-reply at jboss.com
Fri Sep 23 15:13:12 EDT 2011

Chris Nash [http://community.jboss.org/people/code_monkey] created the discussion

"Re: Domain-specific processes not registering"

To view the discussion, visit: http://community.jboss.org/message/628325#628325

>> Does it show none at all or does it still show the default Log and Email ones?

It shows the default "Log" and "Email" ones.

>> Have you tried closing all the editor tabs and cleaning + refreshing your project?

Yes, just tried that. Same result.

>> Maybe even go to the point of closing/reopening your project in eclipse or deleting the project (do not delete on the actual file system ) and then re-importing it back?

Yes, just did that. Didn't change anyting.

>> Are the new workitems not showing up for reopened existing processes as well as when creating a brand new process?

They're not showing up for any processes, new or old.

>> Are you creating the processes in src/main/resources directory?


>> Have you been able to test the same thing on another machine?

Yes, I tried it on my main development machine (Windows 7) and it worked. But jBPM doesn't work fully on that machine, so it's not really a complete solution.

>> Do you have "Build project automatically" turned off by chance?

Nope, turned on.

>> Are you creating your processes in a source folder?

In the src/main/resources folder.

Thanks for all the troubleshooting tips. I doubt we'll be able to get this working on Windows Server 2003. It's probably not an OS you really target.

Reply to this message by going to Community

Start a new discussion in jBPM at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20110923/1f990ac1/attachment-0001.html 

More information about the jboss-user mailing list