[jboss-user] [jBPM] - Re: cannot edit anything in codehoop eclipse bpmn plugin

Jeff Kouba do-not-reply at jboss.com
Thu Sep 29 07:15:27 EDT 2011

Jeff Kouba [http://community.jboss.org/people/jkouba] created the discussion

"Re: cannot edit anything in codehoop eclipse bpmn plugin"

To view the discussion, visit: http://community.jboss.org/message/629128#629128

I might add, I installed the jbpm-5.1.0.Final-installer-full.zip, and ran the "ant install.demo" and accessed the sample evaluation project that comes with that.

When I run the eclipse that comes with this demo (helios) I am able to edit the sample process that comes with that project. I can click on the human tasks and I get a little popup editor. The visual editor that comes with that is whatever comes with the plugin, it's not the codehoop plugin.

I've tried to go through the plugins that are in this canned instance of helios, and what I have in my Indigo install, but it's not immediately obvious to me that there are differences that would cause this issue.


Reply to this message by going to Community

Start a new discussion in jBPM at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20110929/8c2fca11/attachment.html 

More information about the jboss-user mailing list