[jboss-user] [jBPM] - Re: how to fix "No diagram associated with process" issue?

Akos Kemives do-not-reply at jboss.com
Fri Aug 24 06:45:27 EDT 2012

Akos Kemives [https://community.jboss.org/people/akoskm] created the discussion

"Re: how to fix "No diagram associated with process" issue?"

To view the discussion, visit: https://community.jboss.org/message/755738#755738

I created a simple project which includes a Human-Task and a script task.
My bpmn file has the following properties: Id: com.sample.hello; Name: HelloWorld; package: defaultPackage;
According to your suggestion I should name my image file as com.sample.hello-image.png, because com.sample.hello is the process id.

<process processType="Private" isExecutable="true" id="com.sample.hello" name="HelloWorld" tns:packageName="defaultPackage" >

In this video screencast ( http://people.redhat.com/kverlaen/jBPM5-guvnor-integration.swf http://people.redhat.com/kverlaen/jBPM5-guvnor-integration.swf) krisv named the process image file as Hello-image.png (at 2:20 you can see that Hello is actually the Process Name no the Id).
I tried both suggestions but neither worked.
Currently I have three items in the default package (in drools-guvnor): sample.bpmn, HelloWorld-image.png and com.sample.hello-image.png but the process image won't shop in in jBPM console.

Console version: 2.3.5.Final
Guvnor version: Version 5.4.0-SNAPSHOT

Reply to this message by going to Community

Start a new discussion in jBPM at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20120824/6a12654b/attachment.html 

More information about the jboss-user mailing list