[jboss-user] [JBoss Tools] - JBoss Tools not showing up after install

ksilin do-not-reply at jboss.com
Tue Feb 28 09:35:18 EST 2012

ksilin [https://community.jboss.org/people/ksilin] created the discussion

"JBoss Tools not showing up after install"

To view the discussion, visit: https://community.jboss.org/message/720228#720228

|  0 down vote favorite (http://stackoverflow.com/questions/9483478/jboss-tools-not-showing-up-after-install#) 
|    |
share [g+]share [fb]share [tw]| 
After having installed the JBoss Tools in eclipse, no additional menus, menu entries, server runtimes etc are showing up. The installation runs smoothly with no issues, but after restarting eclipse, there are no noticable changes.
The eclipse version is 3.7SR2 running on OpenSuse 11 (KDE). Have tried both the stable JBoss Tools 3.2 and the 3.3M5 build. Tried installation from the Marketplace as well as from local archive. 
Same procedure works fine on Mint12.
Any ideas what the problem could be? Thank you |

Reply to this message by going to Community

Start a new discussion in JBoss Tools at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20120228/09cb9333/attachment.html 

More information about the jboss-user mailing list