[jboss-user] [JBoss Web Services] - unwinding now : org.apache.cxf.interceptor.Fault : Could not send message

kamaraj C do-not-reply at jboss.com
Wed Feb 29 08:47:36 EST 2012

kamaraj C [https://community.jboss.org/people/mckamaraj] created the discussion

"unwinding now : org.apache.cxf.interceptor.Fault : Could not send message"

To view the discussion, visit: https://community.jboss.org/message/720564#720564

I have used JBoss 6.0 when I tried consuming the webservice I got the following error. 

i) Generate the client using wsimport command.

ii)Using that client tried to consume the webservice method.

Then I got the below error.

*unwinding now : org.apache.cxf.interceptor.Fault : Could not send message*

 *../message/720563#720563 Caused By : java.net.socketTimeoutException : Read timed out*

 ../message/720563#720563  (../message/720563#720563)
 ../message/720563#720563  (../message/720563#720563)
Can any one give solution for this issue.I have set the receiveTimeout more than 100000 but still I got the same error.What is the reason for this error.

Reply to this message by going to Community

Start a new discussion in JBoss Web Services at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20120229/7846893e/attachment.html 

More information about the jboss-user mailing list