[jboss-user] [jBPM] - Re: Running a script task and then a rule in a process

Ramesh Verala do-not-reply at jboss.com
Fri Sep 21 12:57:01 EDT 2012

Ramesh Verala [https://community.jboss.org/people/veerala_in] created the discussion

"Re: Running a script task and then a rule in a process"

To view the discussion, visit: https://community.jboss.org/message/760871#760871

I think it is this exception that is playing havoc. This is coming probably because, i tried to run the RuleGroup through the jBPM web console: just did it to see what would happen if I run a rule group. Whenver this exception does not come, the rules are running, when the exception is raised the rules are not running. So i start with installation of BRMS/jBPM again. Let me see if this gets resolved with the new installation. Meanwhile if anyone got this exception and resolved it without having to start from the re-installation, please let me know: it would help a lot. I feel a small mistake like this should not bring the whole server down once for all. Anyway I am not sure of all this, I am a newbie to BPM/BRMS integration with JBoss.

Reply to this message by going to Community

Start a new discussion in jBPM at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20120921/91c4004a/attachment.html 

More information about the jboss-user mailing list