[jboss-user] [Beginner's Corner] - Re: Error initializing endpoint

mike tihonchik do-not-reply at jboss.com
Wed Mar 20 12:30:45 EDT 2013

mike tihonchik [https://community.jboss.org/people/mike.tihonchik] created the discussion

"Re: Error initializing endpoint"

To view the discussion, visit: https://community.jboss.org/message/803872#803872

That does not seem to work for me, as now web connector throws the same error, telling me it cannot connect to ports 8081 and 8010 (I changed both http and ajp ports from 8080 and 8009, respectively). I am trying to run in domain mod with high availability and mod_cluster. My master and slaves work fine without HA, and also, when I run my mod_cluster-manager, I am able to see master and both slaves. Any ideas?

Reply to this message by going to Community

Start a new discussion in Beginner's Corner at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20130320/ce922f65/attachment.html 

More information about the jboss-user mailing list