[jboss-user] [JBoss Tools] - Re: Eap 6.1 Alpha Runntime - Libraries not included

Genn Pusch do-not-reply at jboss.com
Wed May 1 08:28:30 EDT 2013

Genn Pusch [https://community.jboss.org/people/g3n] created the discussion

"Re: Eap 6.1 Alpha Runntime - Libraries not included"

To view the discussion, visit: https://community.jboss.org/message/811083#811083

> Jesper Skov schrieb:
> I have just tried 4.1.0.alpha2 and it has the same problem.
> If I look in "Default Classpath Entries" it is empty for the EAP61 platform.
> And if I try to add something (like, modules/system/layers/base/**/*.jar) I'm then unable to add the server runtime to project build paths.
> Oh, I also tried creating a JBoss 7.1 server that points to the EAP61 beta - as suggested by Max in the release note, if I understand it correctly.
> It complains about missing "modules/org/jboss/as/server/main" and also ends up empty.
Just in case. The striked trough part should not be part of the "Root Directory" when adding a path.

Reply to this message by going to Community

Start a new discussion in JBoss Tools at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20130501/7435c4e9/attachment.html 

More information about the jboss-user mailing list