[jboss-user] [jBPM] - Re: some problems with jBpm5.3 using mysql

dapeng king do-not-reply at jboss.com
Mon May 6 08:14:39 EDT 2013

dapeng king [https://community.jboss.org/people/dapengking] created the discussion

"Re: some problems with jBpm5.3 using mysql"

To view the discussion, visit: https://community.jboss.org/message/816229#816229

Hi Irshad:
     Thanks a lot for your patience . I did as the link you give me above . After I changed all the files , I run the command " ant install.db.files" . And it showed me the "successful" msg . But If I want to start the JBoss , and run the sample attached in the jBpm5.4-final in the eclipse , what should I do?
     I looked up in the *build.xml* file , found that the Command Line "install.demo" just call the function "*install.jboss,install.db.files,install.guvnor.into.jboss,install.designer.into.jboss,install.jBPM-gwt-console.into.jboss,install.jBPM-ht.into.jboss,install.form.builder.into.jboss,install.eclipse,install.jBPM.runtime,install.droolsjbpm-eclipse.into.eclipse*" . Could I just change the command for example : I change it into "*install.jboss,install.db.files,install.jBPM-ht.into.jboss,install.eclipse,install.jBPM.runtime,install.droolsjbpm-eclipse.into.eclipse*" , Then run the command "ant install.demo" to install the environment for minimal ? But I did it , it did not work well ... ( after the install command , I can't start the jBoss . The log file tell me the war is deployed failed .)
     And then I reinstall all the jBpm5.4 . Changed all the files as the steps . And *did not* change the bulid.xml as I said above . This time I run "ant start.demo" , after the eclipse started , I imported the sample . But I can not run it . The console tells "Unable to connect to server using configuration org-hornetq-core-remoting-impl-netty-NettyConnectorFactory?port=5153&host=127-0-0-1" . And when I visited the jBPM Console in my web browser , it showed the msg as the pic.
 https://community.jboss.org/servlet/JiveServlet/showImage/2-816229-20752/AAA.png  https://community.jboss.org/servlet/JiveServlet/downloadImage/2-816229-20752/450-184/AAA.png 
     I don't know what should I do ... 

     Thanks again ,  And I feel very sorry to trouble you . Any help will be thankful !


Reply to this message by going to Community

Start a new discussion in jBPM at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20130506/d9e615f5/attachment.html 

More information about the jboss-user mailing list