[jbossts-issues] [JBoss JIRA] (JBTM-1850) org.jboss.jbossts.jts:jbossjts-jacorb:jar:4.17.6.Final-SNAPSHOT artefact is missing

Joshua Wilson (JIRA) jira-events at lists.jboss.org
Tue Sep 17 22:44:03 EDT 2013

    [ https://issues.jboss.org/browse/JBTM-1850?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12805292#comment-12805292 ] 

Joshua Wilson commented on JBTM-1850:

I tried to build 7.2.0.Final (from the tag) and I still get this error.  If it has been fixed what am I missing?
> org.jboss.jbossts.jts:jbossjts-jacorb:jar:4.17.6.Final-SNAPSHOT artefact is missing
> -----------------------------------------------------------------------------------
>                 Key: JBTM-1850
>                 URL: https://issues.jboss.org/browse/JBTM-1850
>             Project: JBoss Transaction Manager
>          Issue Type: Bug
>      Security Level: Public(Everyone can see) 
>          Components: JTS
>    Affects Versions: 4.17.6
>            Reporter: Gytis Trikleris
>            Assignee: Tom Jenkinson
>            Priority: Minor
> {code}
> [INFO] ------------------------------------------------------------------------
> [INFO] Building JBoss Application Server: JacORB Subsystem 7.2.0.Final
> [INFO] ------------------------------------------------------------------------
> Downloading: http://repository.jboss.org/nexus/content/groups/public/org/jboss/jbossts/jts/jbossjts-jacorb/4.17.6.Final-SNAPSHOT/maven-metadata.xml
> Downloading: http://repository.jboss.org/nexus/content/groups/public/org/jboss/jbossts/jts/jbossjts-jacorb/4.17.6.Final-SNAPSHOT/jbossjts-jacorb-4.17.6.Final-SNAPSHOT.pom
> [WARNING] The POM for org.jboss.jbossts.jts:jbossjts-jacorb:jar:4.17.6.Final-SNAPSHOT is missing, no dependency information available
> Downloading: http://repository.jboss.org/nexus/content/groups/public/org/jboss/jbossts/jts/jbossjts-jacorb/4.17.6.Final-SNAPSHOT/jbossjts-jacorb-4.17.6.Final-SNAPSHOT.jar
> {code}
> {code}
> [ERROR] Failed to execute goal on project jboss-as-jacorb: Could not resolve dependencies for project org.jboss.as:jboss-as-jacorb:jar:7.2.0.Final: Could not find artifact org.jboss.jbossts.jts:jbossjts-jacorb:jar:4.17.6.Final-SNAPSHOT in jboss-public-repository-group (http://repository.jboss.org/nexus/content/groups/public/) -> [Help 1]
> [ERROR] 
> [ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch.
> [ERROR] Re-run Maven using the -X switch to enable full debug logging.
> [ERROR] 
> [ERROR] For more information about the errors and possible solutions, please read the following articles:
> [ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/DependencyResolutionException
> [ERROR] 
> [ERROR] After correcting the problems, you can resume the build with the command
> [ERROR]   mvn <goals> -rf :jboss-as-jacorb
> {code}

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

More information about the jbossts-issues mailing list