[jbossws-dev] [Design of JBoss Web Services] - Re: container integration naming issue

thomas.diesler@jboss.com do-not-reply at jboss.com
Fri Jun 13 10:07:23 EDT 2008


So we have 


  | <dependency>
  |   <groupId>org.jboss.ws</groupId>
  |   <artifactId>jbossws-jboss500Beta4</artifactId>
  |   <version>3.0.3-SNAPSHOT</version>
  | </dependency>
  | <dependency>
  |   <groupId>org.jboss.ws</groupId>
  |   <artifactId>jbossws-jboss500CR1</artifactId>
  |   <version>3.0.3-SNAPSHOT</version>
  | </dependency>
  | 

as suggested by Alessio or 

module-jboss-5.0.0.Beta4

  | <dependency>
  |   <groupId>org.jboss.ws</groupId>
  |   <artifactId>jbossws-jboss</artifactId>
  |   <version>5.0.0.Beta4-3.0.3-SNAPSHOT</version>
  | </dependency>
  | 

module-jboss-5.0.0.CR1


  | <dependency>
  |   <groupId>org.jboss.ws</groupId>
  |   <artifactId>jbossws-jboss</artifactId>
  |   <version>5.0.0.CR1-3.0.3-SNAPSHOT</version>
  | </dependency>
  | 

Using a classifier is IMHO not an option because you cant classify the main main build artifact.



View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4157969#4157969

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4157969



More information about the jbossws-dev mailing list