[richfaces-svn-commits] JBoss Rich Faces SVN: r6420 - trunk/sandbox/ui/inplaceSelect/src/main/templates.
richfaces-svn-commits at lists.jboss.org
richfaces-svn-commits at lists.jboss.org
Thu Feb 28 11:03:31 EST 2008
Author: abelevich
Date: 2008-02-28 11:03:31 -0500 (Thu, 28 Feb 2008)
New Revision: 6420
Modified:
trunk/sandbox/ui/inplaceSelect/src/main/templates/inplaceselect.jspx
Log:
rename inputMin/MaxWidth to the min/maxInputWidth
Modified: trunk/sandbox/ui/inplaceSelect/src/main/templates/inplaceselect.jspx
===================================================================
--- trunk/sandbox/ui/inplaceSelect/src/main/templates/inplaceselect.jspx 2008-02-28 16:01:35 UTC (rev 6419)
+++ trunk/sandbox/ui/inplaceSelect/src/main/templates/inplaceselect.jspx 2008-02-28 16:03:31 UTC (rev 6420)
@@ -167,8 +167,8 @@
verticalPosition : '#{component.attributes["controlsVerticalPosition"]}',
horizontalPosition : '#{component.attributes["controlsHorizontalPosition"]}',
inputWidth : '#{component.attributes["selectWidth"]}',
- inputMinWidth : '#{component.attributes["minSelectWidth"]}',
- inputMaxWidth : '#{component.attributes["maxSelectWidth"]}'
+ minInputWidth : '#{component.attributes["minSelectWidth"]}',
+ MaxInputWidth : '#{component.attributes["maxSelectWidth"]}'
};
var richInplaceSelEvents = {oneditactivation : #{this:getAsEventHandler(context, component, "oneditactivation")},
More information about the richfaces-svn-commits
mailing list