[jbossseam-issues] [JBoss JIRA] Created: (JBSEAM-1064) s:layoutForm's belowField

Pete Muir (JIRA) jira-events at lists.jboss.org
Fri Mar 16 15:19:32 EDT 2007

s:layoutForm's belowField

                 Key: JBSEAM-1064
                 URL: http://jira.jboss.com/jira/browse/JBSEAM-1064
             Project: JBoss Seam
          Issue Type: Bug
          Components: JSF
    Affects Versions: 1.2.0.GA
            Reporter: Pete Muir
            Priority: Trivial

This should be renamed description, have an aroundDescription decoration (and perhaps some of the others, e.g. afterRequiredDescription could be useful to always add a "You must fill in this field", and perhaps be moved into s:decorate

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators: http://jira.jboss.com/jira/secure/Administrators.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


More information about the seam-issues mailing list