[jbossseam-issues] [JBoss JIRA] Commented: (JBSEAM-1064) s:layoutForm's belowField

Gavin King (JIRA) jira-events at lists.jboss.org
Sat Mar 17 01:12:43 EDT 2007

    [ http://jira.jboss.com/jira/browse/JBSEAM-1064?page=comments#action_12356440 ] 
Gavin King commented on JBSEAM-1064:

I'm thinking that s:layoutForm should have a layout mode that tells you where the "description" goes (under the label or under the field).

> s:layoutForm's belowField
> -------------------------
>                 Key: JBSEAM-1064
>                 URL: http://jira.jboss.com/jira/browse/JBSEAM-1064
>             Project: JBoss Seam
>          Issue Type: Bug
>          Components: JSF
>    Affects Versions: 1.2.0.GA
>            Reporter: Pete Muir
>            Priority: Trivial
> This should be renamed description, have an aroundDescription decoration (and perhaps some of the others, e.g. afterRequiredDescription could be useful to always add a "You must fill in this field", and perhaps be moved into s:decorate

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators: http://jira.jboss.com/jira/secure/Administrators.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


More information about the seam-issues mailing list