[jbossseam-issues] [JBoss JIRA] Assigned: (JBSEAM-1064) s:layoutForm's belowField

Pete Muir (JIRA) jira-events at lists.jboss.org
Sat Mar 17 10:25:31 EDT 2007

     [ http://jira.jboss.com/jira/browse/JBSEAM-1064?page=all ]

Pete Muir reassigned JBSEAM-1064:

    Assignee: Pete Muir

> s:layoutForm's belowField
> -------------------------
>                 Key: JBSEAM-1064
>                 URL: http://jira.jboss.com/jira/browse/JBSEAM-1064
>             Project: JBoss Seam
>          Issue Type: Bug
>          Components: JSF
>    Affects Versions: 1.2.0.GA
>            Reporter: Pete Muir
>         Assigned To: Pete Muir
>            Priority: Trivial
> This should be renamed description, have an aroundDescription decoration (and perhaps some of the others, e.g. afterRequiredDescription could be useful to always add a "You must fill in this field", and perhaps be moved into s:decorate

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators: http://jira.jboss.com/jira/secure/Administrators.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


More information about the seam-issues mailing list