[forge-users] Getting started with forge

George Gastaldi ggastald at redhat.com
Mon Mar 3 11:50:24 EST 2014

That's because you're trying to use Forge 1 commands in Forge 2. That 
will not work.
Press <TAB> and you should see the list of commands. There should be a 
command named "setup-errai-to-project" or something like that.
You should follow the same steps provided in the Errai plugin documentation.

On 03-03-2014 13:33, forge-users at lists.jboss.org wrote:
> Thanks George - I'll get back to you on the eclipse question.
> I ran the command you gave me, and it installed something... Then I tried some basic commands and get the following:
> ***SUCCESS*** Addon org.jboss.errai.forge:errai-forge-addon,2.0.0.Beta1 was installed successfully.
> [bin]$
> [bin]$
> [bin]$ forge find-addon errai
> ***ERROR*** No such command: forge
> [bin]$ forge find-plugin errai
> ***ERROR*** No such command: forge
> [bin]$
> Posted by forums
> Original post: https://community.jboss.org/message/860491#860491
> _______________________________________________
> forge-users mailing list
> forge-users at lists.jboss.org
> https://lists.jboss.org/mailman/listinfo/forge-users

More information about the forge-users mailing list