[jboss-user] [JBossCache] - Re: Hibernate/Cache conceptual mismatch

steve.ebersole@jboss.com do-not-reply at jboss.com
Wed Oct 11 07:38:56 EDT 2006

Perhaps something along the lines of "putOnReadFromExternal()"?  Probably a bit long-winded, but it captures the idea perfectly I think (at least from the Hibernate use-case perspective).  A more generic name might be "force()", as in "force this data into the cache".

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=3977501#3977501

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=3977501

More information about the jboss-user mailing list