[jboss-user] [JBoss Seam] - Examples not running on jboss as. anymore

saeediqbal1 do-not-reply at jboss.com
Tue Feb 6 17:43:16 EST 2007

I've been breaking my head trying to run registration example on jboss but i always get the same table already created error and everything fails as a ripple effect. Since a long time I've been wanting to learn Seam but this particular problem  has been a road-block. If you can help me with this, I'ld appreciate it.

I took the following steps :

1) It worked on Jboss5 and then these errors came. I moved down to JBoss4.xlatest and same error is here (this one from 4.x). 
2) I found the persistence file in jboss5 and set the create table on startup flag to false in the xml file. but that didn't help. it gave some other bunch of errors.

I've been tweaking stuff here and there but to no avail.

Thanks for looking, I put the log fine in the 2nd post for usability purposes.

View the original post : http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4012175#4012175

Reply to the post : http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&p=4012175

More information about the jboss-user mailing list