[jboss-user] [jBPM Development PVM] - Problem with deployment of process design

Sukla Nag do-not-reply at jboss.com
Thu Apr 22 07:27:51 EDT 2010


Sukla Nag [http://community.jboss.org/people/SuklaJbpm] replied to the discussion

"Problem with deployment of process design"

To view the discussion, visit: http://community.jboss.org/message/538989#538989

--------------------------------------------------------------
Hi Huisheng

Thanks a lot for the reply. You are right that I have used jbpm-installer-3.2.6.SP1 installer for installing all war files in the jboss4.2.2 & in eclipse platform I have pointed the JBOSS JBPM run time version to the directory of inzipped file of jbpm-4.3.zip. So it may be creating deployment problem. I have also tried this way - I ctreated an archive file for deplyment from the deplyment menu of gpd.xml & have tried to upload it from the process deployment of the jbpm-console menu. I got the error

Error deploying process: An exception of type  "org.hibernate.exception.SQLGrammarException" was thrown.  The message  is: could not retrieve generated id after insert:  [org.jbpm.graph.def.ProcessDefinition]

But when I tried to point the Jbpm3.2.6 directory to the run time version of JBOSS JBPM in eclipse, it did not accept saying not valid BPM installation.

Could you please tell me the exact installation procedure by which I can run the jbpm-console web application & can upload the process definition file (archived) created by process designer in eclipse environment ( or some other environment) using *some* eclipse plug in or whatever required in other environment ( may be stand alone).

I would appreciate very much if you kindly let me know.

Thanks once again.

--------------------------------------------------------------

Reply to this message by going to Community
[http://community.jboss.org/message/538989#538989]

Start a new discussion in jBPM Development PVM at Community
[http://community.jboss.org/choose-container!input.jspa?contentType=1&containerType=14&container=2036]

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20100422/c4aa8481/attachment.html 


More information about the jboss-user mailing list