[jboss-user] [JBoss Tools] - Seam Tools - Reverse Engineering DB fails with "File pattern not set"

Mark Harris do-not-reply at jboss.com
Tue Aug 10 21:30:32 EDT 2010

Mark Harris [http://community.jboss.org/people/definitiverant] replied to the discussion

"Seam Tools - Reverse Engineering DB fails with "File pattern not set""

To view the discussion, visit: http://community.jboss.org/message/556760#556760

I am getting the same error.

Eclipse Helios 20100617-1415
Seam Tools    3.2.0.v20100726-0929-H108-M2
Hibernate Tools    3.3.0.v20100726-0929-H108-M2
PostgreSQL 8.4

I have tried the suggested fix at < https://jira.jboss.org/browse/JBDS-507 https://jira.jboss.org/browse/JBDS-507> but it has not worked.


Reply to this message by going to Community

Start a new discussion in JBoss Tools at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20100810/69fc5b46/attachment.html 

More information about the jboss-user mailing list