[jboss-user] [jBPM] - Why I can't run jbpm4.3 examples on oracle server?

zhang june do-not-reply at jboss.com
Mon Jul 26 02:26:44 EDT 2010

zhang june [http://community.jboss.org/people/june20100606] replied to the discussion

"Why I can't run jbpm4.3 examples on oracle server?"

To view the discussion, visit: http://community.jboss.org/message/554316#554316

I removed the  property in hibernate config file:

<property name="hibernate.hbm2ddl.auto">create-drop</property> 

Then, the oracle server didn't drop and create new tables. However, some script (when I debuged the statement :
deploymentId = repositoryService.createDeployment()
)still tried to update the table in oracle. Oracle error still took place.

Another question, I run the examples on hsqldb-server. The statement below:
*ProcessInstance processInstance = executionService.startProcessInstanceByKey("Java", variables);*
I could *not find out how the  processInstance executed by key "java".*
I wrote a console with the same statement. Came out an exception "no instance with key named 'java'".


Reply to this message by going to Community

Start a new discussion in jBPM at Community

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jboss.org/pipermail/jboss-user/attachments/20100726/269db2a0/attachment.html 

More information about the jboss-user mailing list