I've merged the code bases so that we just have a single subsystem for
both WildFly and EAP/AS7. Working great on both (yay!).
So the EAP subsystem will be removed from the code base and I now just
have the WildFly subsystem that works for both.
Can anyone think of a reason why I shouldn't rename this to
"keycloak-subsystem" instead of "keycloak-wildfly-subsystem"? The
problem I can think of is that it will break existing user's
standalone.xml files that refer to the old name.||