fix incorrect artifactId names in quickstarts repo
--------------------------------------------------
Key: SWITCHYARD-576
URL:
https://issues.jboss.org/browse/SWITCHYARD-576
Project: SwitchYard
Issue Type: Task
Components: quickstarts
Reporter: Keith Babo
Fix For: 0.4
A number of the quickstarts have veered from the artifactId naming convention of
"switchyard-quickstart-XYZ" and are using
"switchyard-quickstarts-XYZ". Here's the list:
./camel-binding/pom.xml:
<artifactId>switchyard-quickstarts-camel-binding</artifactId>
./camel-jms-binding/pom.xml:
<artifactId>switchyard-quickstarts-camel-jms-binding</artifactId>
./camel-service/pom.xml:
<artifactId>switchyard-quickstarts-camel-service</artifactId>
./camel-soap-proxy/pom.xml:
<artifactId>switchyard-quickstarts-camel-soap-proxy</artifactId>
./hornetq-binding/pom.xml:
<artifactId>switchyard-quickstarts-hornetq-binding</artifactId>
It is *very* important that you also update the release repository dependencies to reflect
this name change. Since these artifacts have already been published for 0.4.0-SNAPSHOT,
the release build will not fail once these artifactIds will change because it will
continue to use the old version. Be sure to update all the release dependencies so we
don't get hogtied by this later.
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators:
https://issues.jboss.org/secure/ContactAdministrators!default.jspa
For more information on JIRA, see:
http://www.atlassian.com/software/jira