Hello,
This question has surely already been asked, but I'm looking over and over the
following code :
if (conversation.isTransient()) {
conversation.begin();
}
Is it possible to create a single method in Conversation class to handle this ?
Something like conversation.beginIfTransient() ? (of course with a better name :) ).
WDYT ?