when we creatd "testing-tools" component is was to cover what at the
time was a sea of testing
fwks like arquillian, shrinkwrap, httpunit, jsfunit etc. but over time
it is now 99% arquillian.
Normally I would have marked testingt-tools as deprecated and name it zz
testing-tools and add
new "arquillian" component.
but that seems overkill in this case.
If no objections to this I'll do the rename by Tuesday.