I kept seeing issues related to unit and integration testing of specific components put
into the component named "testing".
"testing" component description is:
"Currently a catch-all component for ideas/bugs/requests concerning arquillian,
shrinkwrap, httpunit, jsfunit etc.Please use labels appropriately for the related
Thus it has nothing to do with specific unit/integration testing of our components, but
all to do about tools related to testing.
To try and reduce this problem i've gone ahead and renamed "testing" to
If there are things related to testing of a component or multiple components use their
component - i.e. struts, jsf, etc.
Show replies by date